Adobe Flash Player 32 on Fedora 29/28, CentOS/RHEL 7.5/6.10 - Comment Page: 15

This is guide, howto install Adobe Flash Player Plugin version 32 (32-bit and 64-bit) with YUM/DNF on Fedora 29/28/27/26/25, CentOS 7.5/6.10 and Red Hat (RHEL) 7.5/6.10. Using Adobe's own YUM repository it is very easy also keep up-to-date with Flash Player Plugin. Finally up-to-date Adobe Flash Player is available for Linux users. [inttf_post_ad1] 1. Change Root User sudo -i ## OR ## su - 2. Install Adobe YUM Repository RPM package ## Adobe Repository 32-bit x86 ## rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux ## Adobe Repository 64-bit x86_64 ## rpm -ivh...

348 comments on “Adobe Flash Player 32 on Fedora 29/28, CentOS/RHEL 7.5/6.10 - Comment Page: 15

1 13 14 15
    1. Sorry, I’m a newbie… :-(
      If I install Adobe Flash Player using these instructions, will future versions be installed automatically, or is there something that I must do manually?

      Reply
    2. Greetings,

      Brand newbie to Fedora. Desperately trying to get Flash to work in Chromium and Firefox, but no joy so far. Followed you directions to the letter and got the following error following the command dnf install flash-plugin alsa-plugins-pulseaudio libcurl:

      Failed to synchronize cache for repo ‘adobe-linux-x86_64’, disabling.
      Last metadata expiration check: 2:48:54 ago on Wed 21 Feb 2018 06:02:36 AM CST.
      No match for argument: flash-plugin
      Package alsa-plugins-pulseaudio-1.1.5-1.fc27.x86_64 is already installed, skipping.
      Package libcurl-7.55.1-9.fc27.x86_64 is already installed, skipping.
      Package libcurl-7.55.1-9.fc27.i686 is already installed, skipping.
      Error: Unable to find a match

      Besides already having (somehow) successfully installing alsa-plugins-pulseaudio and libcurl, it appears as though there IS no flash-plugin available via this route any longer. On the other hand, I readily admit having very little knowledge about these processes. Can you please help?

      Reply
      • Hi Frank,

        Try:

        dnf clean all

        If it’s not working, then post output of following command:

        dnf repolist
        Reply
    3. I had problem on Fedora 27
      It said Adobe-linux-x84_64 disabling
      How to fix this?

      Reply
      • Hi Harmnot,

        Try:

        dnf clean all

        If it’s not working, then post output of following command:

        dnf repolist
        Reply
    4. I followed the instruction to install Flash Player on my 32bit Fedora 27 PC.
      However, Flash Plugin status indicated “Not installed”. What did I do wrong?

      Reply
      • Hi S.Oguma,

        Could you post output of following commands:

        uname -a
        
        dnf list installed |grep flash
        

        And what browser you are using?

        Reply
        • I am using Chromium browser.

          [[email protected] shinichio]# uname -a
          Linux localhost.localdomain 4.15.4-300.fc27.i686+PAE #1 SMP Mon Feb 19 23:47:56 UTC 2018 i686 i686 i386 GNU/Linux
          [[email protected] shinichio]# dnf list installed |grep flash
          flash-plugin.i386 28.0.0.161-release @adobe-linux-i386

          Reply
          • Ok, looks good. Check Chromium settings:

            Settings -> Advanced -> Content Settings -> Flash what you have there?

            You might need to allow Flash for specific site.

            Then you can also check following url:
            chrome://flash

            Reply
            • contents setting : ask first, Allow = URL:443
              Chrome://Flash comes back with ….About Flash
              Chromium 63.0.3239.108 (Fedora Project)
              OS Linux
              Flash plugin Not installed
              — Crash data —
              Crash Reporting Enable crash reporting to see crash IDs
              For more details https://support.google.com/chrome/?p=ui_usagestat
              — GPU information —
              — GPU driver, more information —
              Vendor Id 0x8086
              Device Id 0x27a2
              Driver vendor Google Inc.
              Driver version 3.3.0.2
              Driver date 2017/04/07
              Pixel shader version 3.0
              Vertex shader version 3.0
              GL_VENDOR Google Inc.
              GL_RENDERER Google SwiftShader
              GL_VERSION OpenGL ES 2.0 SwiftShader
              GL_EXTENSIONS

              Flash Plugins = Not installed ?????
              Does this mean still not installed?
              Thanks.

              Reply
    5. hi, i have centOS7 and the first two step already done. the last line on terminal is:# rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux.then i try with: # yum install flash-plugin .but nothing happened. can you help me? sorry for my bad english. thanks

      Reply
      • Hi gas,

        Do you get some error, when you run yum install flash-plugin command?

        Reply
        • Hi jr
          no, yesterday after that, nothing.
          today i tried with another command: yum install flash-plugin alsa-plugins-pulseaudio libcurl and it said the plugin are already installed…then i verified if the plugin is working: the state are all active..after that i followed your suggest and open the page for testing but not show my version.. i tried to view a movie but the message is this:the media could not be loaded…you might be able to fix this error by installing adobe flash..
          i don’t know if this is connected but when i tried to view a movie SELlinuc detected this problem: the source process: plugin-container tried this access: create on this rawip_socket: unknow ..thats all. i hope i was clear. thanks

          Reply
    6. To let you know this doesn’t work on Fedora 27 6 Chrome 65. Followed the procedure to install Flash 28 but on the testing page the applet (or wathever is callled) shows the static puzzle piece (doesn’t run).

      Also, if i go to the site for which I needed true flash, and not the Chrome’s embedded flash, the site keeps telling me I need Flash.

      Of course, I had closed/opened the Chrome browser after the flash intall. Moreover, if you see your chrome:flash picture on your post, it says under Flash plugin: …PepperFlash/29.0.0.140/libpepflashplayer.so (26 version on your picture), which I believe is the chrome flash plugin and not the adobe flash plugin. So, my guess is that something else is needed. I don’t know linux, BTW, just know to read and how to do copy/paste. Thanks,

      Reply
      • Hi Eduardo,

        Just tested this on clean installed Fedora 27 Chrome 65 and it’s working.

        First, there is not anymore Google Chrome PepperFlash or yes, chrome://flash page show following info (without Flash plugin installed):
        About Flash
        Google Chrome 65.0.3325.181 ()
        OS Linux
        Flash plugin 24.0.0.189 internal-not-yet-present!

        When Adobe’s Flash plugin is installed, then it shows:
        About Flash
        Google Chrome 65.0.3325.181 ()
        OS Linux
        Flash plugin 29.0.0.140 /home/test/.config/google-chrome/PepperFlash/29.0.0.140/libpepflashplayer.so

        Then you have to check your Chrome settings -> Advanced Settings -> Content settings -> Flash -> Ask First

        When you see flash content you have to click it and then it will ask you to allow (or block) it to run. Alternatively you can allow (or block) certain sites to run Flash on Flash settings without asking. This is because Google Chrome blocks Flash content by default since version 56.

        Reply
    7. you are a noobs best friend

      Reply
    8. I coud’n install Flash Player plugin following you’r instrucctions

      Reply
      • Hi Olmo,

        Could you tell me your OS and browser and why you couldn’t install it?

        Reply
    9. It doesn’t work, it’s well installed and still, I can’t use it.
      bash-4.4# uname -a

      Linux localhost.localdomain 4.19.6-300.fc29.x86_64 #1 SMP Sun Dec 2 17:33:14 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

      HERE: https://listen.tidal.com/

      Anyone knows what can I do to listen web TIDAL from my build ? Very buggy software nowaydays.

      ile: libflashplayer.so
      Path: /usr/lib64/flash-plugin/libflashplayer.so
      Version: 32.0.0.101
      State: Enabled
      Shockwave Flash 32.0 r0

      MIME Type Description Suffixes
      application/x-shockwave-flash Shockwave Flash swf
      application/futuresplash FutureSplash Player spl

      Browser version : 63.0.3 (64-bit) ( Firefox )

      Reply
    10. Hi all!
      It does not work on Fedora 29, Firefox 64 and Flash 32.
      Any solution for this configuration?

      Greetings and thanks.

      Reply
      • Hi Pablo,

        Yes it works, just tested it with Fedora 29, Firefox 64 and Flash 32.

        You have to allow flash run per page from address bar.

        Reply
1 13 14 15

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close