Install Thunderbird 17 on Fedora 19/18, CentOS/Red Hat (RHEL) 6.4 - Comment Page: 1

Mozilla Thunderbid 17 is released and this is guide, howto install Thunderbird 17 on Fedora 19/18/17/16/15/14, CentOS 6.4/6.3/6.2/6.1/6 and Red Hat (RHEL) 6.4/6.3/6.2/6.1/6 using YUM. Thunderbird 10 is currently available on CentOS 6.4/5.9 and Red Hat (RHEL) 6.4/5.9 own repos, so with this guide you can also install Thunderbird 10 on CentOS 5.9 and Red Hat (RHEL) 5.9. What's new in Thunderbird 17 A Menu Button is now shown to new users by default Tabs are now drawn in the title bar on Windows RSS feeds can now be viewed in the Wide View Layout Various fixes and performance improvements Various security fixes What's new in Thunderbird 10 New ability to...

19 comments on “Install Thunderbird 17 on Fedora 19/18, CentOS/Red Hat (RHEL) 6.4 - Comment Page: 1

1 2
    1. these little guides are seriously useful and I do appreciate it!

      Reply
    2. Thanks a lot.
      Grettings.

      Reply
    3. Thanks a lot, all works perfectly.

      Reply
    4. Brilliant! I have been looking for this guide for a while. I kept getting messages in my Thunderbird app saying that the version I was running would be discontinued after April 29th and I would not be able to get my mail. I kept being sent back to downloading the .tar.bz2 update but there were no instructions on how to install it. I was successful installing the update following this guide under Fedora 14/Amahi. Thank you very much!
      Marco

      Reply
    5. Thanks. I always get a little iritated when something this easy (an update) is so complicated. But then again, I always find someone like yourself who has taken the time to help others and make it easy. It is greatly appreciated….

      Reply
    6. Hi!

      I have fedora 14 and when I run
      rpm -Uvh http://rpms.famillecollet.com/remi-release-14.rpm
      I get this error:

      error: Failed dependencies:
      epel-release >= 6 is needed by remi-release-6-1.el6.remi.noarch

      Then download epel-release from http://ftp.cica.es/epel/6/i386/repoview/epel-release.html and I get this other error:

      error: Failed dependencies:
      fedora-release conflicts with epel-release-6-7.noarch

      Can you help?

      Thanks :)

      Reply
    7. Thanks …Thunderbird 16 with Lightning on CentOS 6.3….now doing it for CentOS 5.8

      Reply
    8. I ge the following error message when attempting to run thunderbird 17 via CLI on Centos 6.3: ./thunderbird: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory

      Any help would be appreciated.

      Reply
      • Hi Jack,

        Could you post output of following command:

        
        rpm -qa thunderbird\* xul\*
        
        Reply
    9. this was very useful, thanks a lot.

      Reply
    10. Thanks…information was very helpful

      Reply
1 2

Leave a Reply to Madhav Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close