Install Skype 8.69 on Fedora 34/33, CentOS/RHEL/SL 8.3/7.8 - Comment Page: 7

This is guide, howto install Skype 8.69 on Fedora 34/33/32/31 on CentOS/Red Hat (RHEL)/Scientific Linux (SL) 8.3/7.8. This is actually easy process, I updated this guide and use Skype own RPM package, because it's currently only way the install Skype. Skype 4.3 and older versions are outdated after July 1. 2017. Notice From Skype download page: Important notice: All Skype for Linux clients version 4.3 and older will be retired on July 1, 2017. To keep chatting, please install the latest version of Skype for Linux. Check video version of guide: Watch More Videos and Subscribe to if-not-true-then-false.com Youtube Channel 1. Install Skype 8.69 on Fedora...

709 comments on “Install Skype 8.69 on Fedora 34/33, CentOS/RHEL/SL 8.3/7.8 - Comment Page: 7

1 5 6 7 8 9 25
    1. Hey all. I had posted this to the facebook page of this website and posted this at the Skype forums. I figured I could share it here as well so anyone can install the latest Skype onto CentOS 6. Do the following.

      # Install EPEL if you haven't already.
      % yum install http://dl.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm

      # Download the RPM here
      % wget http://www.bromosapien.net:8080/others/skype-4.2.0.11-4.el6.i686.rpm

      # Install it as so
      % yum install skype-4.2.0.11-4.el6.i686.rpm

      # If you receive an error about a GPG key, you may import my key as necessary.
      % wget http://www.bromosapien.net:8080/others/SYRKIT-GPG-KEY.pub
      % rpm --import SYRKIT-GPG-KEY.pub

      Reply
    2. trying to run skype on F18 i got the following:
      error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

      following JR suggestion above run:
      yum install qt-webkit.i686

      which fails with the following error:
      Transaction Check Error:
      file /etc/X11/xinit/xinput.d/im-cedilla.conf from install of gtk3-3.6.4-1.fc18.i686 conflicts with file from package gtk2-immodules-2.24.13-1.fc18.x86_64

      which is bug 853326 (https://bugzilla.redhat.com/show_bug.cgi?id=853326)

      Is there a known shortcut to bypass this bug?

      Reply
      • ignore my previous comment, the issue is resolved (bug 853326 is updated with the solution)

        Reply
    3. Hi guys,
      I installed Fedora 19 since a couple of weeks and since then I was unable to install Skype. toured several web sites and tutorials without success. Every time, I get a bunch of errors related to dependencies.
      May someone be able to help me?
      Thanks
      Anatole

      Reply
      • Hi Anatole,

        Could you post errors what you get?

        Reply
        • Hi JR,

          After this command lines:
          sudo yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc++.i686 pulseaudio-libs.i686 qt.i686 qt-x11.i686 zlib.i686

          I get those errors:

          Erreur : Paquet : libXext-1.3.2-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.9)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.2.3)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.2)
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libresolv.so.2
          Erreur : Paquet : gsm-1.0.13-9.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.3.4)
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : jbigkit-libs-2.0-8.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : pcre-8.32-7.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libXtst-1.2.2-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.3.4)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : ld-linux.so.2
          Erreur : Paquet : fontconfig-2.10.93-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : pcre-8.32-7.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.15)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : flac-libs-1.3.0-2.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : 1:openssl-libs-1.0.1e-4.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.17)
          Erreur : Paquet : lcms-libs-1.19-9.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : libtiff-4.0.3-9.fc19.i686 (updates)
          Requiert : libm.so.6
          Erreur : Paquet : libpciaccess-0.13.1-3.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libXrandr-1.4.1-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.1)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.3)
          Erreur : Paquet : libstdc++-4.8.1-1.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : ncurses-libs-5.9-11.20130511.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.15)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : librt.so.1(GLIBC_2.2)
          Erreur : Paquet : 1:libvorbis-1.3.3-4.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : mesa-libglapi-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.3.4)
          Erreur : Paquet : readline-6.2-6.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.15)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.9)
          Erreur : Paquet : libtiff-4.0.3-9.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.8)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : flac-libs-1.3.0-2.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libXi-1.7.2-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : 1:libvorbis-1.3.3-4.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.2)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libresolv.so.2
          Erreur : Paquet : libjpeg-turbo-1.2.90-2.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libresolv.so.2(GLIBC_2.2)
          Erreur : Paquet : 1:openssl-libs-1.0.1e-4.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : ld-linux.so.2
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : 1:libvorbis-1.3.3-4.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : libdrm-2.4.46-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libffi-3.0.13-4.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : lcms-libs-1.19-9.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.1)
          Erreur : Paquet : tcp_wrappers-libs-7.6-75.fc19.i686 (updates)
          Requiert : libnsl.so.1(GLIBC_2.0)
          Erreur : Paquet : flac-libs-1.3.0-2.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : ld-linux.so.2
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.3.2)
          Erreur : Paquet : libstdc++-4.8.1-1.fc19.i686 (fedora)
          Requiert : ld-linux.so.2
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.10)
          Erreur : Paquet : zlib-1.2.7-10.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : 1:libvorbis-1.3.3-4.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.1)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libstdc++-4.8.1-1.fc19.i686 (fedora)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : fontconfig-2.10.93-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libICE-1.0.8-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.11)
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : tcp_wrappers-libs-7.6-75.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : ld-linux.so.2
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libSM-1.2.1-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : libXxf86vm-1.1.3-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libresolv.so.2
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libm.so.6
          Erreur : Paquet : libmng-1.0.10-11.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.11)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libtiff-4.0.3-9.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libcom_err-1.42.7-2.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : libsndfile-1.0.25-7.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : libsndfile-1.0.25-7.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : librt.so.1(GLIBC_2.2)
          Erreur : Paquet : freetype-2.4.11-6.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.11)
          Erreur : Paquet : lcms-libs-1.19-9.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : keyutils-libs-1.5.5-4.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : mesa-libglapi-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : librt.so.1
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.2)
          Erreur : Paquet : libX11-1.6.0-1.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.15)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : 2:libpng-1.5.13-2.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : 1:openssl-libs-1.0.1e-4.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : libuuid-2.23.2-2.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : json-c-0.11-3.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.8)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libattr-2.4.46-10.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.1)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.2)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : libverto-0.2.5-2.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libX11-1.6.0-1.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : librt.so.1
          Erreur : Paquet : 2:libpng-1.5.13-2.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : fontconfig-2.10.93-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.2)
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libm.so.6
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.4)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : ncurses-libs-5.9-11.20130511.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : 1:openssl-libs-1.0.1e-4.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : 2:libogg-1.3.0-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.3)
          Erreur : Paquet : libstdc++-4.8.1-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libstdc++-4.8.1-1.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : librt.so.1
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : librt.so.1(GLIBC_2.2)
          Erreur : Paquet : libcap-2.22-6.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.8)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.9)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : librt.so.1(GLIBC_2.2)
          Erreur : Paquet : 1:openssl-libs-1.0.1e-4.fc19.i686 (fedora)
          Requiert : libresolv.so.2
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libXrender-0.9.7-6.20130524git786f78fd8.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : libXdamage-1.1.4-3.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : expat-2.1.0-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : 1:dbus-libs-1.6.12-1.fc19.i686 (updates)
          Requiert : librt.so.1
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libresolv.so.2(GLIBC_2.2)
          Erreur : Paquet : libX11-1.6.0-1.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libxcb-1.9-3.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libpthread.so.0
          Erreur : Paquet : pcre-8.32-7.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : mesa-libglapi-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : libXScrnSaver-1.2.2-5.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : ncurses-libs-5.9-11.20130511.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libXinerama-1.1.3-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.8)
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : libXau-1.0.8-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : tcp_wrappers-libs-7.6-75.fc19.i686 (updates)
          Requiert : libnsl.so.1
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : libuuid-2.23.2-2.fc19.i686 (updates)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : pulseaudio-libs-3.0-10.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : libXv-1.0.9-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.3.2)
          Erreur : Paquet : libX11-1.6.0-1.fc19.i686 (updates)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libXfixes-5.0.1-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.1.3)
          Erreur : Paquet : fontconfig-2.10.93-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libuuid-2.23.2-2.fc19.i686 (updates)
          Requiert : ld-linux.so.2
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : libsndfile-1.0.25-7.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : keyutils-libs-1.5.5-4.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : libasyncns-0.8-5.fc19.i686 (fedora)
          Requiert : libnsl.so.1
          Erreur : Paquet : libXcursor-1.1.14-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : 1:qt-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.1)
          Erreur : Paquet : krb5-libs-1.11.3-2.fc19.i686 (updates)
          Requiert : libresolv.so.2(GLIBC_2.2)
          Erreur : Paquet : mesa-libGL-9.2-1.20130902.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : glib2-2.36.3-3.fc19.i686 (updates)
          Requiert : libdl.so.2
          Erreur : Paquet : 2:libpng-1.5.13-2.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.11)
          Erreur : Paquet : ncurses-libs-5.9-11.20130511.fc19.i686 (fedora)
          Requiert : libdl.so.2
          Erreur : Paquet : ncurses-libs-5.9-11.20130511.fc19.i686 (fedora)
          Requiert : libdl.so.2(GLIBC_2.1)
          Erreur : Paquet : pcre-8.32-7.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : libselinux-2.1.13-15.fc19.i686 (fedora)
          Requiert : ld-linux.so.2(GLIBC_2.3)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libdl.so.2(GLIBC_2.0)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : sqlite-3.7.17-1.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.4)
          Erreur : Paquet : lcms-libs-1.19-9.fc19.i686 (fedora)
          Requiert : libc.so.6(GLIBC_2.7)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0(GLIBC_2.0)
          Erreur : Paquet : libmng-1.0.10-11.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.0)
          Erreur : Paquet : libmng-1.0.10-11.fc19.i686 (fedora)
          Requiert : libm.so.6
          Erreur : Paquet : alsa-lib-1.0.27.2-1.fc19.i686 (updates)
          Requiert : librt.so.1
          Erreur : Paquet : flac-libs-1.3.0-2.fc19.i686 (fedora)
          Requiert : libm.so.6(GLIBC_2.1)
          Erreur : Paquet : 1:qt-x11-4.8.5-5.fc19.i686 (updates)
          Requiert : libpthread.so.0
          Vous pouvez essayer d’utiliser –skip-broken pour contourner le problème
          Vous pouvez essayer d’exécuter : rpm -Va –nofiles –nodigest

          Thanks

          Reply
          • Hi Anatole,

            Try following first (as root):

            
            yum clean all
            
            yum update
            
            yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc++.i686 pulseaudio-libs.i686 qt.i686 qt-x11.i686 zlib.i686
            

            Do you still get same errors?

            Reply
            • Hi JR,
              Thank you for your proposition.
              I tried it and got the same errors.
              Best,
              Anatole

              Reply
    4. I did everything twice on CentOS 6.4 but still getting an error on 1.6:
      touch /usr/bin/skype
      touch: cannot touch `/usr/bin/skype’: No such file or directory

      it seems it didn’t install to the bin-s…

      help me out, i need to communicate with my colleauges.

      anyways seems like a legit tutorial, good job.

      Reply
      • Hi,

        This sounds interesting error, because yes you could get this error simply if you try run touch like:

        
        touch /this/directory/does/not/exist/skype
        touch: cannot touch ‘/this/directory/does/not/exist/skype’: No such file or directory
        

        But you should have /usr/bin on your system. What is your output if you try following:

        
        touch /tmp/skype
        
        ls -la /tmp/skype
        

        Could you also post output of following commands:

        
        ls -la /usr/bin/skype
        
        ls -lad /usr/bin
        
        Reply
    5. Hi,
      I installed Fedora 19, but I can not install Skype
      after step 2.1 displays the following error:

      /usr/bin/skype: line 4: 6009 Segmentation fault (core dumped) $SKYPE_HOME/skype –resources=$SKYPE_HOME $*

      seen a few sites that may be conflicting with the nvidia driver, is this true?
      what should I do?

      when I install the dependencies in step 1.2:

      Package alsa-lib-1.0.27.2-1.fc19.i686 already installed and latest version
      Package fontconfig-2.10.93-1.fc19.i686 already installed and latest version
      Package freetype-2.4.11-6.fc19.i686 already installed and latest version
      Package glib2-2.36.3-3.fc19.i686 already installed and latest version
      Package libSM-1.2.1-5.fc19.i686 already installed and latest version
      Package libXScrnSaver-1.2.2-5.fc19.i686 already installed and latest version
      Package libXi-1.7.2-1.fc19.i686 already installed and latest version
      Package libXrandr-1.4.1-1.fc19.i686 already installed and latest version
      Package libXrender-0.9.7-6.20130524git786f78fd8.fc19.i686 already installed and latest version
      Package libXv-1.0.9-1.fc19.i686 already installed and latest version
      Package libstdc++-4.8.1-1.fc19.i686 already installed and latest version
      Package pulseaudio-libs-3.0-10.fc19.i686 already installed and latest version
      Package zlib-1.2.7-10.fc19.i686 already installed and latest version
      Package qtwebkit-2.3.2-1.fc19.i686 already installed and latest version
      Resolving Dependencies
      –> Running transaction check
      —> Package qt.i686 1:4.8.5-5.fc19 will be updated
      —> Package qt.i686 1:4.8.5-8.fc19 will be an update
      —> Package qt-x11.i686 1:4.8.5-5.fc19 will be updated
      —> Package qt-x11.i686 1:4.8.5-8.fc19 will be an update
      –> Finished Dependency Resolution
      Error: Multilib version problems found. This often means that the root
      cause is something else and multilib version checking is just
      pointing out that there is a problem. Eg.:

      1. You have an upgrade for qt-x11 which is missing some
      dependency that another package requires. Yum is trying to
      solve this by installing an older version of qt-x11 of the
      different architecture. If you exclude the bad architecture
      yum will tell you what the root cause is (which package
      requires what). You can try redoing the upgrade with
      –exclude qt-x11.otherarch … this should give you an error
      message showing the root cause of the problem.

      2. You have multiple architectures of qt-x11 installed, but
      yum can only see an upgrade for one of those architectures.
      If you don’t want/need both architectures anymore then you
      can remove the one with the missing update and everything
      will work.

      3. You have duplicate versions of qt-x11 installed already.
      You can use “yum check” to get yum show these errors.

      …you can also use –setopt=protected_multilib=false to remove
      this checking, however this is almost never the correct thing to
      do as something else is very likely to go wrong (often causing
      much more problems).

      Protected multilib versions: 1:qt-x11-4.8.5-8.fc19.i686 != 1:qt-x11-4.8.5-5.fc19.x86_64
      Error: Protected multilib versions: 1:qt-4.8.5-8.fc19.i686 != 1:qt-4.8.5-5.fc19.x86_64

      Reply
      • Hi Pedro,

        Try to run following before step 1.2:

        
        yum clean all
        
        yum update
        

        Then try to install dependencies, is it working then?

        Reply
    6. I tried, but still does not work
      errors are the same

      Reply
      • You can solve this updating qt and qt-x11 and yum update should do this, because those new builds are available.

        You can also try following command:

        yum update qt qt-x11
        
        Reply
    7. yum install qtwebkit.i686

      Reply
    8. I had given up already but I decided to have another go at it.

      So I ran the commands you listed and it all worked fine until I ran this command:

      yum install qtwebkit.i686

      I run the next one:

      cd /tmp wget –trust-server-names http://www.skype.com/go/getskype-linux-dynamic

      and nothing happens then I do:

      mkdir /opt/skype tar xvf skype-4.2* -C /opt/skype –strip-components=1

      and get this message:

      mkdir: invalid option — ‘C’
      Try ‘mkdir –help’ for more information.

      What did I do wrong?

      Reply
      • Hi Karla,

        mkdir and tar are different commands. So run followig commands separately:

        
        mkdir /opt/skype
         
        ## Extract Skype 4.2 on Fedora ##
        tar xvf skype-4.2* -C /opt/skype --strip-components=1
        
        Reply
    9. Yea, it worked now. Thank you so much!

      Reply
    10. Hi I am able to install skype on centos but my mic is not working

      Reply
      • Hi Fahim,

        Is your mic working with another applications?

        Reply
    11. Dear, I’ll understand if you ignore me, I’m way too irresponsible…anyway the error is same even when I Install qtwebkit.i686…ok I tried to kill my earlier installation, so I do it all over again…and there is the same mistake when I come to skype part

      Note: When I’m installing qtwebkit.i686 at some moment some errors start to show and then it says You could try using –skip-broken to work around the problem

      I forget to thank you for all the work…sorry I am monkey with computer (tack tack tack) and no manners

      Reply
    12. Hi,

      I worked for me.
      Thanks a lot for sharing this.

      Reply
    13. thanks so much for the tutorial

      Reply
      • Awesome thanks a million brother.

        Reply
    14. This package contains a simple install of Skype 4.2 for CentOS 6.x :

      Download:
      wget http://www.bromosapien.net:8080/others/skype-4.2.0.11-4.el6.i686.rpm

      And install:
      rpm -ivh skype-4.2.0.11-4.el6.i686.rpm

      Reply
1 5 6 7 8 9 25

Leave a Reply to TJR Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close